Saltar para o conteúdo principal
Ligue-nos
Números de telefone e horários
Centro de Ajuda

Explore os nossos recursos de ajuda online

Ajuda

Microsoft 365 da GoDaddy Ajuda

Fizemos o nosso melhor para traduzir esta página para si. A página em inglês também está disponível.

Atualizar a minha conta do Microsoft 365 para o Exchange no Outlook (Windows)

Crie um novo perfil do Outlook e mude a sua conta do Microsoft 365 das definições do IMAP ou POP para o Exchange.

Se estiver a utilizar o IMAP, exporte os seus calendários ou contactos para que os seus dados fiquem ligados ao seu email e possam ser recuperados. O seu email e as suas pastas já estão sincronizados com o servidor e não precisam de ser exportados. Se estiver a usar o POP, não precisa de exportar e pode avançar para o Passo 2: Criar um novo perfil do Outlook .

Passo 1: Exportar calendário ou contactos

  1. Abra o Outlook .
  2. Vá para o seuBotão do calendário Calendário para exportar o seu calendário ouBotão de contactos Contactos para exportar os seus contactos.
  3. No canto superior esquerdo, selecione Arquivo .
    Menu Ficheiro dos Contactos
  4. Selecione Abrir & Exportar > Importar / Exportar .
    Abrir e exportar no painel esquerdo e no botão Importar / Exportar
  5. Selecione Exportar para um ficheiro > Seguinte .
    Em Escolha uma ação a ser executada, a opção Exportar para um ficheiro
  6. Selecione Ficheiro de Dados do Outlook (.pst) > Seguinte .
  7. Na sua conta de email, o seu Calendário ou os seus Contactos serão selecionados. Certifique-se de que a caixa de verificação junto a Incluir subpastas também está selecionada e, em seguida, selecione Seguinte .
    Caixa de seleção ao lado de Incluir subpastas acima do botão seguinte
  8. Nota: só pode exportar um tipo de cada vez, pelo que terá de repetir estes passos para exportar contactos e calendários.

  9. Selecione Procurar .
  10. Escolha onde pretende guardar o ficheiro de cópia de segurança, altere o nome do ficheiro e, em seguida, clique em OK .
  11. Selecione Concluir .
  12. Tem a opção de proteger o ficheiro de cópia de segurança com uma palavra-passe. Se quiser ignorar isto, clique em OK .

Repita essas etapas para fazer uma cópia de segurança dos seus contactos e do seu calendário. Estará então pronto para criar um novo perfil do Outlook.

Passo 2: crie um novo perfil do Outlook

Descarregue o Assistente de Configuração do Outlook para criar automaticamente um novo perfil.

Passo 3: importar calendário ou contactos

  1. Abra o Outlook .
  2. Vá para o seuBotão do calendário Calendário para importar o seu calendário ouBotão de contactos Contactos para importar os seus contactos.
  3. No canto superior esquerdo, aceda a Ficheiro .
    Menu Ficheiro à esquerda do menu inicial
  4. Selecione Abrir & Exportar > Importar / Exportar .
    Abrir e exportar no painel esquerdo e no botão Importar / Exportar
  5. Selecione Importar de outro programa ou ficheiro > Seguinte .
    Em Escolher uma ação a executar, selecione a opção Importar de outro programa ou ficheiro
  6. Selecione Ficheiro de Dados do Outlook (.pst) > Seguinte.
  7. Selecione Procurar , encontre e selecione o seu ficheiro de cópia de segurança e selecione Abrir . Em seguida, selecione Seguinte .
  8. Selecione Ficheiro de Dados do Outlook e selecione o seu Calendário ou Contactos . Selecione Importar itens para a pasta atual e, em seguida, clique em Concluir .
    Em Escolher uma ação a executar, selecione a opção Importar de outro programa ou ficheiro

Repita estes passos até ter importado os seus contactos e o seu calendário. Os seus dados estão agora no servidor Exchange!

Nota: se tiver várias contas de email no Outlook, terá de as adicionar novamente. Selecione Arquivo > Adicione a conta e siga as instruções apresentadas.

Passo relacionado

Mais informações