Ajuda

Alojamento Clássico e na Internet Ajuda

Bup bip bop… a calcular… a calcular… a iniciar a sequência 42…
Bom, parece que aqueles robôs malucos estão outra vez a armar das suas! Assumiram o controlo desta página e traduziram-na para o idioma local do utilizador. No entanto, os robôs têm boas intenções e um grande coração (de metal). Apenas pretendem ajudar! Indique-nos como os robôs se estão a portar utilizando os botões na parte inferior da página. Aceder à versão em inglês

Atualizar a sua versão do carrinho Zen

Se instalou o carrinho de compras Zen, manualmente em vez de ter GoDaddy Hosting Connection®, tem de atualizar manualmente como os mesmos libertam versões atualizadas da aplicação.

Zen carrinho 1.5 suporta PHP 5.2 para 5.3. Se estiver a utilizar uma versão anterior do carrinho Zen, pode utilizar PHP 5.2 para aceder ao site quando efetuar a atualização.

Nota: Se estiver a utilizar o esquema de carrinho de compras Zen 1.3.8a, tem de atualizar para o 1.3.9 antes de atualizar para a versão 1.5. Caso contrário, obterá erros.

Se tiver problemas em estabelecer uma ligação para a área do administrador, ou se o pedido não permitem-lhe manter-se com uma sessão iniciada para a área do administrador, consulte este artigo de ajuda Zen carrinho.

Para atualizar a sua versão do carrinho Zen

  1. Certifique-se de que PHP 5.2 utiliza a sua conta de alojamento. Para obter mais informações, consulte o artigo visualizar ou alterar a versão PHP.
  2. Crie uma cópia de segurança da base de dados do seu carrinho de Zen. Para obter mais informações, consulte as cópias de segurança e restauro de MySQL ou bases de dados do MSSQL.
  3. Descarregue e descomprimir uma versão do carrinho de compras Zen 1.3.9.
  4. Atualize o carrinho de compras Zen 1.3.9. Para obter mais informações, consulte este Artigo de ajuda do carrinho Zen.
  5. Desativar todos os suplementos e defina o seu tema predefinido.
  6. Descarregue e descomprimir uma versão do carrinho de compras Zen 1.5.0.
  7. Atualize o carrinho de compras Zen 1.5.0. Para obter mais informações, consulte este Artigo de ajuda do carrinho Zen.
  8. Certifique-se de que todos os suplementos e temas suportam Zen 1.5 de carrinho de compras e, em seguida, instalar atualizações.

Se encontrar 5.2 PHP, tem de desativar APC e utilize o Zend otimizador. Para obter mais informações, consulte Desativar APC na sua conta de hospedagem e Utilizando o Zend otimizador.

Se encontrar PHP 5.3 tem carregador de protecção de Zend. Para obter mais informações, consulte a utilizar o Zend protecção carregador.


Este Artigo Foi Útil?
Obrigado pelos seus comentários. Para falar com um representante do serviço de apoio ao cliente, utilize o número de telefone da assistência ou a opção de conversação acima.
Ficamos contentes por o termos ajudado! Podemos fazer mais alguma coisa por si?
Pedimos desculpas. Indique-nos o que era confuso ou o motivo pelo qual a solução não resolveu o seu problema.