Saltar para o conteúdo principal
Ligue-nos
Números de telefone e horários
Centro de Ajuda

Explore os nossos recursos de ajuda online

Ajuda

WordPress Gerido Ajuda

Fizemos o nosso melhor para traduzir esta página para si. A página em inglês também está disponível.

Compreender a segurança do WordPress Gerido

O WordPress Gerido é a nossa plataforma de alojamento otimizada e simplificada para criar e gerir sites WordPress. Todo o ambiente de alojamento foi criado para tornar os seus sites WordPress mais rápidos e seguros. Como tal, algumas funcionalidades e suplementos do WordPress podem não estar disponíveis, tal como existem outras funcionalidades específicas do WordPress Gerido que não estão disponíveis numa instalação normal do WordPress.

Para ajudar a conseguir isso, bloqueamos suplementos conhecidos por causar problemas de segurança ou desempenho. Também bloqueamos ligações a portas de correio específicas, bem como limitamos a execução de PHP em determinados diretórios.

Nota: as redes multisite do WordPress não são suportadas nos planos do WordPress Gerido.

Suplementos da lista de bloqueio

Os suplementos da lista de bloqueio não podem ser instalados na sua conta. Os suplementos que bloqueamos enquadram-se em várias categorias.

  • Funcionalidade duplicada: estes suplementos duplicam a funcionalidade em várias partes do nosso sistema. O que inclui, mas não está limitado a cópias de segurança, armazenamento em cache, acesso alternativo ao phpMyAdmin e alternativas para compressão gzip.
  • Problemas de segurança: estes suplementos têm problemas de segurança associados que podem representar riscos para o seu site, bem como para a integridade do servidor em que o mesmo está alojado.
  • Desempenho: os suplementos nesta categoria não têm um bom desempenho em geral, especialmente em sites grandes.
  • Publicações relacionadas: Estes suplementos aumentam a carga da base de dados ao utilizar consultas ineficazes, armazenamento em cache deficiente ou dimensionamento deficiente em sites grandes ( existem alternativas ).
  • Estatísticas: estes plugins afetam negativamente o desempenho do seu site na web ao enviar muitos pedidos para a sua base de dados, o que pode impedir o seu site de armazenar em cache corretamente ( existem alternativas disponíveis ).
  • Desnecessário / não funcional: estes suplementos não adicionam qualquer valor e não funcionam corretamente no nosso sistema.

Veja a lista completa de plugins bloqueados .

Ligações de correio de terceiros

Embora nenhum suplemento de email de terceiros seja bloqueado explicitamente, todas as ligações das portas 25, 465 e 587 são bloqueadas por motivos de segurança. Por conseguinte, não é possível enviar correio a partir do seu serviço WordPress Gerido utilizando um sistema de correio de terceiros.

Execução de arquivo PHP bloqueada

Os atacantes podem tentar usar arquivos PHP para injetar malware e realizar outros atos maliciosos no seu site na web. Para ajudar a protegê-lo contra isso, a execução do arquivo PHP foi bloqueada em subdiretórios específicos.

Mais informações