Corrigimos os problemas de segurança do SSL 3.0 para as contas que controlamos

Devido a uma vulnerabilidade de segurança crítica com o SSL 3.0 (uma tecnologia obsoleta com 18 anos), vamos desativá-lo nos seguintes produtos:

  • Website Builder
  • Carrinho de compras rápido
  • Alojamento partilhado
  • WordPress gerido
  • VPS baseado em Gateway e Servidores dedicados (mais informações)
  • Gestão do alojamento
  • Servidores com Plano de assistência automática

Num VPS ou servidor dedicado não listado aqui? Terá de desativar o suporte para SSL 3.0 você mesmo (mais informações).

É importante referir que esta alteração não necessita de qualquer ação da sua parte.

De que forma esta alteração me afeta?

Se o seu sítio da internet estiver protegido com um SSL, remover a assistência do SSL 3.0 impedirá que os visitantes que usam navegadores muito obsoletos acedam a conteúdo de segurança na sua página. Isto afetará primeiramente os visitantes com o Windows XP que usem o Internet Explorer 6, uma vez que a Microsoft deixou de dar assistência ao mesmo desde abril de 2014.

Removendo a assistência do SSL 3.0, garantimos que os sítios da internet alojados na sua conta permanecem imunes a atacantes que tentem aproveitar-se da vulnerabilidade do POODLE. Pode ler mais sobre o componente de vulnerabilidade e sobre o que isso significa no Blogue de segurança online da Google.


Este Artigo Foi Útil?
Obrigado pelos seus comentários. Para falar com um representante do serviço de apoio ao cliente, utilize o número de telefone da assistência ou a opção de conversação acima.
Ficamos contentes por o termos ajudado! Podemos fazer mais alguma coisa por si?
Pedimos desculpas. Indique-nos o que era confuso ou o motivo pelo qual a solução não resolveu o seu problema.