Saltar para o conteúdo principal
Ligue-nos
Números de telefone e horários
Centro de Ajuda

Explore os nossos recursos de ajuda online

Ajuda

WordPress Gerido Ajuda

Suplementos da lista de bloqueio

O seu WordPress Gerido colocou numa lista de bloqueio os suplementos indicados em seguida, o que significa que não os pode instalar. Se detetarmos que foram instalados na sua conta, serão removidos.

Clicar para ir para qualquer secção
Cópias de segurança Colocação em cache
Funcionalidade duplicada Desempenho
Publicações relacionadas Problemas de segurança
Estatísticas Desnecessário/não funcional

Requisitos: este artigo aplica-se a todas as contas do WordPress Gerido Básico, Avançado, Superior, para Programadores, Pro e para Comércio Eletrónico. Isto não é uma lista exaustiva. Qualquer suplemento que se enquadre nestas categorias ou seja conhecido por causar problemas poderá ser adicionado à lista ou desativado a qualquer momento.

É importante compreender que existem programadores de suplementos diligentes que corrigem os problemas rapidamente e publicam uma atualização imediata. Como tal, os suplementos listados com informações sobre a versão servem para identificar as versões que foram colocadas na lista de bloqueio.

Muitas vezes, uma versão mais recente ou atualizada não tem a mesma vulnerabilidade que motivou a colocação do suplemento na lista de bloqueio, podendo ser instalada. Os suplementos na lista de bloqueio que não têm informações sobre a versão não possuem versões atualizadas ou melhoradas disponíveis.

Observação: normalmente, é possível instalar versões atualizadas, a menos que especificamente indicado em contrário na coluna Mais informações.

Recentemente colocados na lista de bloqueio

Os suplementos adicionados mais recentemente são listados aqui, na parte superior, e nas respetivas categorias para colocar em destaque quaisquer ameaças recentes ao ambiente de alojamento e ao seu site web.

Nome do suplemento Categoria Mais informações
Real-time Find and Replace Segurança Versão 3.9 e anteriores - dados sobre as vulnerabilidades
NextGEN Gallery Segurança Versão 3.2.10 e anteriores - dados sobre as vulnerabilidades

Cópias de segurança

A sua conta do WordPress Gerido já fornece 30 dias de cópias de segurança, pelo que estes suplementos duplicam uma função existente.

Para efetuar uma cópia de segurança do seu site a pedido, pode utilizar o acesso através de sFTP e um suplemento de cópia de segurança de bases de dados, tal como o WP-DB-Backup ou o WP-DBManager.

Nome do suplemento Mais informações
6scan-backup Suplemento não suportado/abandonado
ezpz-one-click-backup Suplemento não suportado/abandonado com funcionalidade duplicada
the-codetree-backup Suplemento não suportado/abandonado
updraft

Observação: não colocamos o UpdraftPlus na lista de bloqueio.

Suplemento não suportado/abandonado
wponlinebackup Suplemento não suportado/abandonado com funcionalidade duplicada

Colocação em cache

A sua conta do WordPress Gerido já inclui colocação em cache.

No entanto, se o seu site na web for lento, experimente as seguintes sugestões:

Nome do suplemento Mais informações
w3-total-cache Consulte a descrição da categoria
wp-cache Consulte a descrição da categoria
wp-cachecom Consulte a descrição da categoria
wp-fast-cache Consulte a descrição da categoria
wp-fastest-cache Consulte a descrição da categoria
wp-file-cache Consulte a descrição da categoria
wp-super-cache Consulte a descrição da categoria

Funcionalidade duplicada

Estes suplementos duplicam a funcionalidade em várias partes do nosso sistema.

Nome do suplemento Mais informações
6scan-protection Suplemento não suportado/abandonado com funcionalidade duplicada
adminer Consulte a descrição da categoria
portable-phpmyadmin Consulte a descrição da categoria
wordpress-gzip-compression Consulte a descrição da categoria
wp-phpmyadmin Consulte a descrição da categoria

Desempenho

De um modo geral, estes suplementos não apresentam um bom desempenho, especialmente em sites na web grandes.

Nome do suplemento Mais informações
adsense-click-fraud-monitoring Consulte a descrição da categoria
broken-link-checker Em vez disso, utilize software-cliente no seu computador ou um serviço externo
google-sitemap-generator Versão 4.0 e anteriores — Em vez disso, utilize Google Sitemaps ou a SEO do WordPress
google-xml-sitemaps-with-multisite-support Em vez disso, utilize Google Sitemaps ou a SEO do WordPress

Publicações relacionadas

Estes suplementos aumentam a carga da base de dados utilizando consultas ineficientes, colocação em cache deficiente ou dimensionamento inadequado de sites na web grandes.

No entanto, pode utilizar qualquer serviço que lide com a lógica de relação fora do site como o outbrain ou o Jetpack.

Nome do suplemento Mais informações
contextual-related-posts Consulte a descrição da categoria
fuzzy-seo-booster Consulte a descrição da categoria
seo-alrp Consulte a descrição da categoria
similar-posts Consulte a descrição da categoria
wordpress-popular-posts Versão 3.1.1 e anteriores
yet-another-featured-posts-plugin Consulte a descrição da categoria
yet-another-related-posts-plugin Consulte a descrição da categoria

Problemas de segurança

Estes suplementos possuem problemas de segurança associados identificados na coluna Mais informações.

Nome do suplemento Mais informações
clef Suplemento não suportado/abandonado
InfiniteWP Client Versão 1.3.8 e anteriores - dados sobre as vulnerabilidades
NextGEN Gallery Versão 3.2.10 e anteriores - dados sobre as vulnerabilidades
MailPoet Versão 2.6.6 e anteriores - dados sobre as vulnerabilidades
Pipdig Power Pack Versão 4.7.3 e anteriores - dados sobre as vulnerabilidades
slick-popup Versão 1.7.1 e anteriores
toolspack Detalhes de vulnerabilidades
wp-copysafe-web Detalhes de vulnerabilidades
wp-copysafe-pdf Detalhes de vulnerabilidades
wp-database-backup Versão 5.1 e anteriores
wp-live-chat-support Versão 8.0.33 e anteriores - dados sobre as vulnerabilidades
Real-time Find and Replace Versão 3.9 e anteriores - dados sobre as vulnerabilidades

Estatísticas

A sua conta não funciona com estes suplementos porque estes afetam negativamente o desempenho dos seus sites na web, pois enviam muitos pedidos para a sua base de dados e podem evitar a colocação em cache do site.

No entanto, pode utilizar qualquer serviço que registe e armazene as suas estatísticas fora do site. Nomeadamente, o Chartbeat (pago), o Google Analytics (gratuito), o Jetpack (gratuito) e o Segment.io (gratuito), entre outros.

Nome do suplemento Mais informações
jr-referrer Consulte a descrição da categoria
referrer-wp Consulte a descrição da categoria
statpress Consulte a descrição da categoria
wp-postviews Consulte a descrição da categoria
wp-power-stats Consulte a descrição da categoria
wp-slimstat Consulte a descrição da categoria

Desnecessário/não funcional

Estes suplementos não adicionam qualquer valor e podem não funcionar corretamente no nosso sistema.

Nome do suplemento Mais informações
Hello Dolly Consulte a descrição da categoria
p3-profiler Já não recebe atualizações
sgcachepress De clientes que migraram do SiteGround; desnecessário
synthesis De clientes que migram do Synthesis; desnecessário
wordpress-beta-tester Não funcional no Alojamento WordPress Gerido da GoDaddy
wp-engine-snapshot De clientes que migraram do WP Engine; desnecessário
wpengine-common De clientes que migraram do WP Engine; desnecessário

Mais informações