Saltar para o conteúdo principal
Ligue-nos
Números de telefone e horários
Centro de Ajuda

Explore os nossos recursos de ajuda online

Ajuda

WordPress Ajuda

Fizemos o nosso melhor para traduzir esta página para si. A página em inglês também está disponível.

Versão de PHP recomendada para o WordPress

O painel de administração do WordPress recomendou a atualização da sua versão do PHP para PHP 7. Antes de alterar a versão do PHP, recomendamos que assegure que a sua aplicação WordPress, bem como o seu tema e suplementos, estão atualizados e são compatíveis com o PHP 7.

Nota: PHP é a linguagem de programação utilizada para criar e manter o WordPress. Linguagens de programação como o PHP estão em constante evolução para serem mais rápidas e seguras do que as versões anteriores. A atualização para uma versão mais recente terá um efeito positivo no desempenho e na segurança do seu site.

Atualizar a sua versão de PHP não deve ser um problema, mas não podemos garantir que não seja. Para proteger o seu site, realize todas as ações a seguir como parte da alteração da versão do PHP:

  1. Backup do WordPress.
  2. Atualize o WordPress.
  3. Atualizar o tema do WordPress.
  4. Atualizar os suplementos do WordPress.
  5. Verifique a compatibilidade com o PHP 7 dos suplementos e temas do WordPress.
  6. Altere a versão do PHP selecionando os passos que correspondem à plataforma de alojamento em que o seu site WordPress está alojado:
  7. Verifique se o seu site está sendo executado na versão correta do PHP usando um arquivo phpinfo .

Mais informações